Fallout 3 unter Win7 64-bit

    • Fallout 3

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    • Fallout 3 unter Win7 64-bit

      Hallo liebe Forengemeinde,

      nach meinen vielen Abenteuer im Wasteland, kam die Zeit, Windows XP zurückzulassen und mal auf Windows 7 umzusteigen. Da dies aufgrund meines Prozessors am sinnvollsten ist, nahm ich die 64-bit Version.

      Nun tat sich jedoch das Problem auf, dass das Spiel immer wieder abstürzt und ich auf dem Desktop lande mit der netten Meldung "Fallout 3 funktioniert nicht mehr" (Appcrash). Da das Spiel immer wieder an verschiedenen Stellen abstürzt, kann ich mir nicht erklären wieso.

      An den Mods kann es kaum liegen, da ich nur R.A.F.O. und C.B.O. benutze, diese sind füreinander ausgelegt und funktionerten auf XP immer einwandfrei...

      Hoffe auf viele und hilfreiche Antworten :yeah:
    • Läuft nun Fallout ohne Probleme auf Win Seven 64bit?

      Hey Juns, nun ist ja ein wenig Zeit ins Land gezogen. Gibts Neuigkeiten ob es sich lohnt das Spiel nun mal wieder zu installieren? Ohne Freeze hänger und Back to Desk etc.?
      Würde mich freuen wenn das Spiel wieder spielbar ist. War wirklich klasse und würde es noch ein weiteres mal spielen.
    • Hm also, ich hab es nun nochmal installiert. Aber die selben Probleme wie vor dem Neuaufsetzen des Pcs.
      Standbild nach meiner Geburt als meine Mutter ein Herzinfarkt bekommt und ich aus dem Raum geschoben werde. Ton läuft aber weiter.

      Es will nicht in meinem Kopf was sich die Programmierer gedacht haben. Immerhin stand Windows 7 bereits vor der Tür als das Spiel kam.
      Da sorge ich doch für eine Kompatibilität oder bringe einen Patch fürs neue Betriebssystem raus.
    • Also wie gesagt, ich glaube nicht das der Fehler bei Windows 7 zu finden ist, warum läuft es denn bei mir ohne Probleme. Ich denke eher, dass hier eine spezielle Hardware Kombination, diverse Treibe etc den Fehler verursachen. Vielleicht eine Einstellung deiner Grafikkarte oder irgendetwas. :unsure:
    • Dann hast du denke ich einfach mit deinem System Glück gehabt. Es ist ja normal bekannt das es keine Überraschung mehr ist, dass Fallout 3 auf Win 7 Systemen nicht läuft. Wenn man googlet sieht man gleich, dass Internet ist voll zu Problemen mit Fallout 3 und Windows 7. In meinem Bekanntenkreis haben 3 Leute Windows 7 wo das Game ebenfalls nicht läuft. In meiner Familie hingegen haben 2 Personen Vista und es funktioniert. Also ich denke umso mehr es hat mit dem System zutun.
    • Oder direkt / indirekt mit Mods

      Also, am besten gehen wir das mal durch:
      1. Benutzt du FOSE, FOMM oder andere 3rd party Software?
      2. Wie steht's mit Hintergrundanwendungen, alles geschlossen?
      3. Ist UAC deaktiviert / hast du das Spiel außerhalb des Programme-Ordners installiert?
      4. Gibt's Probleme mit anderen Spielen?
      5. Passiert es auch ohne Mods und Archive-Invalidation? (Mods im Launcher ausknipsen, Fallout.ini woanders hin verschieben, normalen Launcher verwenden)
      6. Spiel gepatched? Ja / Nein / Version?

      Dieser Beitrag wurde bereits 3 mal editiert, zuletzt von :ben: ()

    • Also, am besten gehen wir das mal durch:
      1. Benutzt du FOSE, FOMM oder andere 3rd party Software?
      2. Wie steht's mit Hintergrundanwendungen, alles geschlossen?
      3. Ist UAC deaktiviert / hast du das Spiel außerhalb des Programme-Ordners installiert?
      4. Gibt's Probleme mit anderen Spielen?
      5. Passiert es auch ohne Mods und Archive-Invalidation? (Mods im Launcher ausknipsen, Fallout.ini woanders hin verschieben, normalen Launcher verwenden)
      6. Spiel gepatched? Ja / Nein / Version?

      1: FOMM oder FOSE sind laut Google eine Art ModVerwaltung und derartiges Zeug (ich weiss nicht was das ist), ergo auch nein, nichts der gleichen nutze ich :slight_smile:
      2: Alles zu, bzw schon mit geschlossenen Anwendungen ausprobiert, generell ist im Hintergrund nur ICQ, Antivir und gegebenenfalls Winamp. Habe es aber auch schonmal alles deaktiviert.
      3: Ja die Benutzerkontensteuerung ist deaktiviert "ist sie immer". Und nein das Spiel bzw. meine Spiele installiere ich nie in anderen Ordnern, immer nur den Standartpfad.
      4: Nein absolut keine Probleme bei folgenden Spielen:
      • Star Wars The Force Unleashed
      • Dragon Age Origins
      • Call of Duty Modern Warfare 2
      • Sims 3 + Addon
      • Titan Quest
      • World of Warcraft
      • Der Herr der Ringe online
      • Oblivion
      • Battlefield Bad Company 2
      5: Ich benutze Keine Mods oder Addons, dass Spiel ist frisch installiert ohne sonstige Extras.
      6: Ja das Spiel ist auf die aktuellste Version gepatcht, 1.7 nochwas..., habe es aber auch ohne Patchen zuvor einmal getestet.

      Gruß Nami.
    • Danke :smile: ,
      du hattest in der OP was von Rafo und CBO erwähnt, deshalb dachte ich, da sind vielleicht noch Reste von den Mods im Installationsverzeichnis, was uU zu Abstürzen führen kann.

      Noch eine Frage:
      Benutzt du alte Spielstände weiter? Unter Eigene Dateien\My Games\Fallout3 finden sich ja diverse Ordner und Dateien. Du kannst mal versuchen, den My Games -Ordner ganz leer zu machen. Schiebe dir die Dateien einfach irgendwo anders hin oder lösche sie (Backup empfohlen), dann versuch mal ein neues Spiel zu starten. Schon probiert?
    • Schau mal hier beim FO3 TweakGuide vorbei. Vielleicht kannst du ja mit einigen Tweaks was machen.

      zB

      Advanced Tweaking - Seite 10 schrieb:

      Update: Some dual core and quad core CPU users have said that by inserting a new command iNumHWThreads=2 under the General section of Fallout.ini, and setting it to a value of 1, 2 or 4, this prevents freezing at certain points in the game. In practice this setting should not be required, as it appears to restrict the number of threads used by the game, however you can experiment with different values depending on how many cores of your CPU you want the game to use.


      Und sonst? Startest du Fallout als Admin, über Desktopverknüpfung (nicht gepinnt im Startmenü oder direkt über die Fallout.exe)? Hast du schon versucht die visuellen Designs zu deaktivieren und FO3 dann zu starten?